You must be logged in to post messages.
Please login or register

Tech Help
Moderated by Maffia

Hop to:    
Welcome! You are not logged in. Please Login or Register.5 replies
Age of Empires III Heaven » Forums » Tech Help » 1628: Failed to complete Installation
Bottom
Topic Subject:1628: Failed to complete Installation
Zaph
Skirmisher
(id: ZaphodBeeblebrox)
posted 10-20-05 10:03 PM EDT (US)         
This happened both with the demo and retail version of AoE3, along with the Call of Duty 2 demo.

I install the game and the screen pops up that says, "would you like to see the manual" and "would you like to launch Age 3". I click the "launch game now" button. The game starts up, but then a "1628: Instillation Failed to Initialize" error pops up. I continue on to the game (after the final screen in the installing process asks if you want to launch pops up) but after I quit, I must uninstall, then re-install to play. The same problem is listed at: http://forum.agecommunity.com/ibb/posts.aspx?postID=21317 In the demo I didn't lose my Homecity and XP, but in the retail I did after uninstalling and then re-installing.

Oh, and I have downloaded the msxml 4.0 (whatever it's called) along with several other things that are supposed to help.

Specs:

Microsoft XP (HE)
Compaq Presario 061
AMD Athlon XP 2800+ 2.1GHz
512 MB RAM
NVIDIA GeForce FX 5500 128 MB

If any more information is needed, just tell me.

[This message has been edited by ZaphodBeeblebrox (edited 10-20-2005 @ 10:08 PM).]

AuthorReplies:
Zaph
Skirmisher
(id: ZaphodBeeblebrox)
posted 10-21-05 11:57 PM EDT (US)     1 / 5       
Bump. No ideas?
Zaph
Skirmisher
(id: ZaphodBeeblebrox)
posted 10-24-05 05:40 PM EDT (US)     2 / 5       
Nothing? C'mon, I know I'm not the only one with this problem.
CallousCrazyMan
Skirmisher
posted 10-24-05 06:34 PM EDT (US)     3 / 5       
Ok. Here is the problem. I install it, going through all three of the discs. Then, I put the first disc back in when I'm finished installing. It goes to the aoe III screen (selections- play, aoe website, etc.) and I click "play" Then the screen that says aoeIII comes up (The one that fills all of your screen except about an inch and a half diameter). It stays on that window for about 1 minute, then goes back to the desktop. It didnt work! WHen i check the task manager (ctrl+alt+delete) it says nothing is there! HELP ME PLS
It also says that the reason it is not working (when i try to select "run" from the start menu) is that the file "binkw32.dll" is not found, and reinstalling might solve the problem. I tried to reinstall, and it still couldnt find that file!

Is the discs busted? Or am I doing something wrong? HELP ME!

My computer is FINE! It is brand new, not 3 months old. It is an XP.

HELP ME PLS~

P.S. I'm talking about the full game, not the demo

Will someone pls answer me?


HELP ME WITH THIS

tkoh780307
Skirmisher
posted 10-24-05 06:44 PM EDT (US)     4 / 5       
Regarding 1628 problem.. try this..

I used to have multiple error messages, including 1628.
If you have AdWatch program running, disable that.
With this done, I solved almost all installation error messages. If this doesn't work, it is something I am unware of...

Andy..

Zaph
Skirmisher
(id: ZaphodBeeblebrox)
posted 10-24-05 09:40 PM EDT (US)     5 / 5       
Ah, thank you, I'll try that!
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames