You must be logged in to post messages.
Please login or register

Tech Help
Moderated by Maffia

Hop to:    
Welcome! You are not logged in. Please Login or Register.2 replies
Age of Empires III Heaven » Forums » Tech Help » 1311 Installation Error
Bottom
Topic Subject:1311 Installation Error
neomtrxdude
Skirmisher
posted 01-01-06 03:24 AM EDT (US)         
Still working on an installation error with AOE3, after receiving the MSXML2 publickeytoken yadayada that everyone is STILL having problems with. I removed all of the AOE3 registry values from HKEY LOCAL USER and HKEY LOCAL MACHINE as well as the registry entry for the Age of Empires III trial. Uninstalled Adaware 6.0, which for some reason people have claimed that programs like this even being installed can having something to do with installation problems, so that's gone. I removed and then installed once again MSXML4.0, and received an installation error during that. So then I looked up the problem, found it had to do with Windows Messenger. Removed Windows Messenger. Then MSXML4.0 installed.

I tried the AOE3 installation once again, and this time I received the exact same error. Went through the steps I found over in a Heavengames thread here:
http://aoe3.heavengames.com/cgi-bin/forums/display.cgi?action=ct&f=11,23770,,a ll

Then as I was installing, it stopped on the art2.bar file from the 3rd disc. It gave a 1311 error regarding a .cab file from the 3rd disc. I looked up this problem on the forums here and an administrator from the forum had told someone else with the same error number that the error is mentioned in the FAQ. NO IT'S NOT. 1311 is not mentioned in the Age3 FAQ here on the forum, nor the 1.03 patch FAQ(which makes sense, considering this is only the GAME INSTALL!)

Any assistance here would be greatly appreciated. I'll be calling Microsoft Tech Support tomorrow, but somehow I doubt they'll be able to help me, given this is Ensemble's game, and they know more about it than Microsoft does.

=====
This same thread topic is posted over at ES's official forums, here:
http://forum.agecommunity.com/ibb/posts.aspx?postID=86570

AuthorReplies:
doitzelkaiseriii
Skirmisher
posted 01-01-06 04:12 AM EDT (US)     1 / 2       
How far into the installation does it get before this error occurs?

Normally I'd think this involved a damaged disc but if it's a widespread problem it's quite possible that it's not. I'll see what I can find out.

Edit- Found a possible solution. Apparently this is caused by a Windows problem with CD drive allocation.

Find the key Allocatecdroms in the registry at this location:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Set the value to ZERO (0) and try to install again. Let me know if that works as I can post it up in the FAQ.


We are all in the gutter, but some of us are looking at the stars.

[This message has been edited by Doitzel (edited 01-01-2006 @ 04:16 AM).]

neomtrxdude
Skirmisher
posted 01-01-06 05:40 PM EDT (US)     2 / 2       
Fortunately I tried again after a restart and it went all the way through without the 1311 error. Thanks for the support, though. Remember guys, always try a restart!
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames