You must be logged in to post messages.
Please login or register

General Discussions
Moderated by Maffia, LordKivlov, JimXIX

Hop to:    
Welcome! You are not logged in. Please Login or Register.5 replies
Age of Empires III Heaven » Forums » General Discussions » No cant install New Demo!!!!!!!!!!!!!!!!!!!!
Topic Subject:No cant install New Demo!!!!!!!!!!!!!!!!!!!!
posted 10-18-05 06:34 PM EDT (US)         
i tried to install the new demo (yes it was the new it was 426 mb) when i installed it it was going good untill the very very end when it says

"error 1935 an error occured during the installation of assembly microsoft.msxml2, publickey Token =6bd6b9abf345378f, version= type= win 32, processor Architecture= x86. Please refer to help and support for more info. HRESUH: ox80070002"

then i press ok then another error says

"error:- 1603 fatal error during installation. consult windows Installer help (msi.chm) or msdn fore more info"

Then i press ok and it exits and it says cant finish insatll interrupted

can anyone please help on a more important note

any ideas thx

Hockey dude

His Majesty
posted 10-18-05 06:43 PM EDT (US)     1 / 5       
Hmm! Sometimes when you download big files they get corrupted. Since you could install the old demo, the problem certainly isn't your computer. Harsh as it might sound, I recommend you download the new demo again and try to install.
posted 10-18-05 06:47 PM EDT (US)     2 / 5       
actually i couldnt install the old demo

i first downloaded it then i got the directx error

then i fixed it with help from other forummers.

i got to play the demo for 2 days then the directx error came back so i decided to uninstall and reinstall and then it wouldnt let me install but it was a different error


His Majesty
posted 10-18-05 06:58 PM EDT (US)     3 / 5       
That is weird! Maybe a virus/spyware? Have you scanned your system lately? Try Ad-Aware (you can download for free from Then try to reinstall the demo.

Not sure if this is your problem, but its always nice to scan your system from time to time.

posted 10-18-05 07:55 PM EDT (US)     4 / 5       
First time, I didn't have enough space on C drive. 2nd time I was installing to twin build in D drive and it said that my connection with the server was unexpectantly cut

If you stereotype children as stupid flamers, I hate you, me being thirteen.

"Physical activity is for pansies. Real men play Age of Empires." - Me

You can rearange the letters in "mother in law" to spell "woman hitler".

posted 10-18-05 09:22 PM EDT (US)     5 / 5       
i do have a spyware thing that expired like a week ago

but an a important note will aoe 3 the real version work on my comp (dont care if demo doesnt work will get game friday )

so its a virus

[This message has been edited by Hockeydude (edited 10-19-2005 @ 04:46 PM).]

You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames