You must be logged in to post messages.
Please login or register

General Discussions
Moderated by Maffia, LordKivlov, JimXIX

Hop to:    
Welcome! You are not logged in. Please Login or Register.11 replies
Age of Empires III Heaven » Forums » General Discussions » help please
Bottom
Topic Subject:help please
nib_niblet_o
Skirmisher
posted 10-22-05 03:46 PM EDT (US)         
i just got the game today. i installed it. it wouldnt run because it said something was not right and it said reinstalling may fix this. i uninstall. then install again, but when i click on install all it does is uninstall it again. how do i get this game too work? please help
AuthorReplies:
kari717
Skirmisher
posted 10-22-05 03:48 PM EDT (US)     1 / 11       
Try posting in the tech support forum. Also, you'll have to provide more information (e.g. exact error message).

Edit: BTW, posting multiple topics for help only tends to make people less likely to help.

[This message has been edited by kari717 (edited 10-22-2005 @ 03:53 PM).]

nib_niblet_o
Skirmisher
posted 10-22-05 03:52 PM EDT (US)     2 / 11       
i cant put the exact error message because i cant get back to it
kari717
Skirmisher
posted 10-22-05 04:03 PM EDT (US)     3 / 11       
Well, without knowing exactly what problem you were having, it's hard to suggest anything specific.

Did the splash screen appear when you tried to start the game?

Is the game installed now? What happens when you click on the desktop icon to start the game?

Do you have the latest version of DirectX (9.0c) installed? What about MSXML?

You can take a look at this thread for links/information on how to check things and where to go to update the software:

http://aoe3.heavengames.com/cgi-bin/forums/display.cgi?action=ct&f=1,25491,30,10

nib_niblet_o
Skirmisher
posted 10-22-05 04:14 PM EDT (US)     4 / 11       
when i tried to run the game after i installed it a message came up saying i had a problem (dont remember the exact problem i think it ended in .dll) and that reinstalling may fix this. so i uninstall and get rid of the shortcuts. then when i try to install it again it goes through the unistalling process and says it was successfully uninstalled. why is it uninstalling when i click on intstall?

i have windows XP


[This message has been edited by nib_niblet_o (edited 10-22-2005 @ 04:15 PM).]

kari717
Skirmisher
posted 10-22-05 07:55 PM EDT (US)     5 / 11       
Hmm... how did you uninstall the game? You said you got rid of the shortcuts, which you shouldn't have to be doing manually, so I'm wondering if you "uninstalled" by using the Explorer to delete directories.

If you didn't uninstall the game correctly, the installer will think the game is still installed, because of information in the registry.

Does AoE3 show up under Start->Control Panel->Add/Remove Programs? Did you try to uninstall from the control panel?

Try rebooting after uninstalling from the Control Panel, then see if the game will install. If you still have problems, try using System Restore to go back a day, before you installed AoE3 initially. That should clear up any registry problems.

Then... WRITE DOWN any errors you get when you reinstall and let us know. Once you tell us what the exact error was, people might be better able to help, without you having to uninstall/reinstall.

nib_niblet_o
Skirmisher
posted 10-22-05 08:01 PM EDT (US)     6 / 11       
how do u don system resotre

thanks

ParCorn
Skirmisher
posted 10-22-05 08:25 PM EDT (US)     7 / 11       
the way to get to system restore is
Start > Control Panel > Performance and Maintainence
Under the "See Also" thing at the right of the window there is the "System Restore" button. Push it. Good luck, young Padowan.

Highlight The Flag and It turns Black!
################
################
################
################
################
################
MaxReality
Skirmisher
posted 10-22-05 08:33 PM EDT (US)     8 / 11       
This is a recurring problem for alot of people including myself.

Before you install AOEIII, download the file msxml.msi version 4. Do a search on microsoft.com or any search engine.

msxml 4.0 is the one to download.

Once installed then install AOEIII.

The clue in the error is anthing that mentions msxml.

Im surprised they havent stickied this problem to one of the forums.

Oh well party on people!


Im getting a sweater for christmas , I'd much rather have a screamer or a moaner ho! ho! ho!
nib_niblet_o
Skirmisher
posted 10-22-05 09:55 PM EDT (US)     9 / 11       
restored system and downloaded mslmx 4.0. installed game successfully. attempted to run the game and this error message showed up:

This application failed to start because dsdx9_25.dll was not found. Re-installing may fix this problem.


[This message has been edited by nib_niblet_o (edited 10-23-2005 @ 00:04 AM).]

MaxReality
Skirmisher
posted 10-23-05 07:30 AM EDT (US)     10 / 11       
the clue is in the error... dx9. Sounds like you have a Directx problem. download Directx 9.0c and install it. Then try running the game. you should not have to reinstall game.

Im getting a sweater for christmas , I'd much rather have a screamer or a moaner ho! ho! ho!

[This message has been edited by MaxReailty (edited 10-23-2005 @ 07:35 AM).]

nib_niblet_o
Skirmisher
posted 10-23-05 11:33 AM EDT (US)     11 / 11       
i downloaded it. how do u install it?
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames