You must be logged in to post messages.
Please login or register

General Discussions
Moderated by Maffia, LordKivlov, JimXIX

Hop to:    
Welcome! You are not logged in. Please Login or Register.15 replies
Age of Empires III Heaven » Forums » General Discussions » I started with no Town Center!
Bottom
Topic Subject:I started with no Town Center!
tster123
Skirmisher
posted 11-15-05 11:36 PM EDT (US)         
everyone else had a town center and villagers. all I had was an explorer. no resources or anything. in the bottom left it was acting like a villager was queued like the ottomans have auto villagers, however when it finished it just sat there. I'll post a screen shot if you want me too, but damn. this happen to anyone else?
AuthorReplies:
Doggiedoodle
Skirmisher
posted 11-15-05 11:39 PM EDT (US)     1 / 15       
Doesn't that only occur on caribbean soeme of the time?
SirGrotius
Skirmisher
posted 11-15-05 11:58 PM EDT (US)     2 / 15       
You sure you were looking at the correct color?
ShadowZX
Skirmisher
posted 11-16-05 00:18 AM EDT (US)     3 / 15       
maybe is was a random bug, a screen shot might come helpful though.
Khaleb
Skirmisher
posted 11-16-05 00:20 AM EDT (US)     4 / 15       
This has been reported for explorers, villagers and now the towncenter, must be a glitch in the RandomMapScripts. But all in all it seems to be fairly rare, I'm sure including offline I played more than 200 games and haven't experienced it.
Mokon
Skirmisher
posted 11-16-05 00:21 AM EDT (US)     5 / 15       
yeah this seems to be a bug with the caribean map... meh ive nvr liked carb anyhow

Mokon | | | AoE3 Rate 2200~ | | |
  • To check out my Age of Empires III Strategy Guide click here!
  • The price of my guide has been reduced! Check it out!
  • New TWC Recorded Games Posted on my Media Page!
  • king of ages
    Skirmisher
    posted 11-16-05 00:24 AM EDT (US)     6 / 15       
    I had a bug where I started with a TC, no villies or no explorer or resources.. happened on all the randommaps I had. I started a game as nomad or whatever, then quit that and started a new discovery age map and it worked just fine.

    tster123
    Skirmisher
    posted 11-16-05 00:26 AM EDT (US)     7 / 15       
    yes caribean. thanks for the reply guys.
    Fwiffo del desierto
    Skirmisher
    (id: Fwiffo)
    posted 11-16-05 00:26 AM EDT (US)     8 / 15       
    Happened to me once


    Everyone got AIDS and shit
    Lt_Smash
    Skirmisher
    posted 11-16-05 00:30 AM EDT (US)     9 / 15       
    I played a game where i had a TC, vils, explorer, crates etc, but the button used in order to age up wasnt there. The button for explorers to build things/shaprshooter wasnt there. Pretty well all buttons werent on the screen. Made it really hard for me to win a 1 v 1, where the only army i could get was the 3 native dudes i got from native wrrior societies from a trading post.

    Lt_Smash - Prepare to get smashed
    ~1810 AOE Cuetech ranking
    Matei
    Skirmisher
    posted 11-16-05 01:11 AM EDT (US)     10 / 15       
    Luckily in a 1v1 game you can resign if this happens (resigns don't count as losses if they happen in the first 2 mins).

    Programmer on 0 A.D., author of Norse Wars, co-author of Fort Wars.
    Hikari
    Skirmisher
    (id: echowinds)
    posted 11-16-05 02:04 AM EDT (US)     11 / 15       
    Better wait for a patch then.

    Steel_Cat
    Skirmisher
    posted 11-16-05 02:20 AM EDT (US)     12 / 15       
    Think that patch will magically fix the server problems?

    I had this happen to my ally once during a 3 vs 3 game. One of my allies had his no TC (I thought he had just deleted it), and the other spoke Japanese. Still was a lot of fun trying to beat off the enemy!


    "Its never the things that happen to us that upset us, its our view of them." -Epictetus
    Dual GeForce 256MB 6800 GT over SLI PCI Express x8...aaaaw yeah.
    My ESO2 Stats | Screenshot Archive
    slackman42
    Skirmisher
    posted 11-16-05 02:30 AM EDT (US)     13 / 15       
    seems to be a problem w/ the map, not multiplayer. i just had this happen to me in a skirmish against the computer. funny thing was, it wasnt me that had the problem, it was the comp. didnt notice anything was wrong, because half the time the ai doesnt attack on that map anyway. so i show up on his doorstep, kill his explorer running around randomly, and i get the "Victory is yours!"
    ison
    Skirmisher
    posted 11-16-05 08:22 AM EDT (US)     14 / 15       
    Yeah happened to a teamate once...in carribean map too...i have a screenshot ill post later if i can find it
    The Bob
    Skirmisher
    posted 11-16-05 11:56 PM EDT (US)     15 / 15       
    Happens to me on occasion and it's quite annoying, but for me I can select my TC using a hotkey ("T" is default) and then it performs as normal.
    You must be logged in to post messages.
    Please login or register

    Hop to:    

    Age of Empires III Heaven | HeavenGames