You must be logged in to post messages.
Please login or register

General Discussions
Moderated by Maffia, LordKivlov, JimXIX

Hop to:    
Welcome! You are not logged in. Please Login or Register.1 reply
Age of Empires III Heaven » Forums » General Discussions » Losing Connection
Bottom
Topic Subject:Losing Connection
A Dutchman
Skirmisher
posted 07-05-06 05:47 AM EDT (US)         
Hello,

I really like the game but the last days it goes wrong. I lost four games in a row (spread over three days, I play more Rome: Total War etc.. now) because I lose my connection with ESO when I'm in the game. I have had troubles with this earlier but the last time is goes well, till some days ago.

The time when this happened is different, the shortest time was 4.50 minutes or so..

I've tried many things; I cleaned my PC Cooler/ I checked several times for virus infections etc.. but it still doesn't help.

Is there anything I can do about it? I really want to play the game normal, without worries of losing connection..


Who was the first that forged the deadly blade? Of rugged steel his savage soul was made -- Tibullus
AuthorReplies:
Yobbo
Skirmisher
(id: Yobbo_ )
posted 07-05-06 06:26 AM EDT (US)     1 / 1       
its probably your isp. mine disconnects every now and then, giving me a loss . i've had 4 of em today but o well

If all things are relative then cannibalism is just a matter of taste...
My AoE3 Stats
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames