You must be logged in to post messages.
Please login or register

General Discussions
Moderated by Maffia, LordKivlov, JimXIX

Hop to:    
Welcome! You are not logged in. Please Login or Register.5 replies
Age of Empires III Heaven » Forums » General Discussions » Has "failed to connect" increased?
Bottom
Topic Subject:Has "failed to connect" increased?
panda234
Skirmisher
posted 08-02-06 12:02 PM EDT (US)         
I'm getting it more than ever now it seems. Many times I see someone trying to join a game I'm in and their name just kind of hangs there, they don't really get in, so I've tried whispering a few of them and they're getting "failed to connect." That's what I thought it was, so I figured I'd confirm it. Then I asked in chat and quite a few people said they were getting it a lot. And a while back I posted a topic titled "is anyone not getting failed to connect" and not one person said they weren't. Isn't this something eso should fix, or am I missing something. I don't have any problems anywhere else and I've done everything that is in the faq and nothing seems to help. It seems quite widespread. I've played 1 game today and spent 2 hours mucking about trying to find a game. It's frustrating. I'm thinking about asking for a refund if it dosn't improve as it's just not working, for me anyway.
AuthorReplies:
Ossian
Skirmisher
posted 08-02-06 05:35 PM EDT (US)     1 / 5       
No joke when I say 90% of the games I can't join, all but 2 of my clan mates can't play me, and frankly I'm sick of it

I've played like 2 games since 1.08 and I think I'm going to be stop playing aoe3 like I used to because of how impossible it is to get a game going.

I'm going to be trying somethings to fix it but I dunno if it will work


*WINDOWS CRITICAL ERROR 19891126*
Product ID: Ossian Discontinued
Contact your network admin for more details
about this special edition of player...

Allthough cetans are darker, did you know that if you read the word 'cetan' as a dutch word, that you get the same sound as when reading 'satan' in english.-Furby Killer
rel4xed
Skirmisher
posted 08-02-06 05:48 PM EDT (US)     2 / 5       
Me and a lot of clan mates had the same problem. Only solution we found was to reinstall, works fine now though.

Greetings, I'm Synthax.
SirKT 2k+ clan
Braveheart_LDS
Skirmisher
posted 08-02-06 06:20 PM EDT (US)     3 / 5       
sometimes the connection is wierd. Yesterday it wouldnt work, but now it is back and good to go.

lol im a ▓▓▓▓▓▓▓ for copying ▓▓▓▓▓▓▓
The Anti Elmo
Skirmisher
(id: Led)
posted 08-02-06 08:08 PM EDT (US)     4 / 5       
I can't even connect now and I don't know how to get around it.

"My fort was razed by cougars."
Brtnboarder495
Skirmisher
posted 08-02-06 08:54 PM EDT (US)     5 / 5       
What REALLY annoys me is that is seems to only be able to be fixed by restarting AoE3 (which takes a matter of seconds on MY comp), but nevertheless it's very very annoying.

But thankfully incase any of you haven't noticed QS is fixed ... it's awesome.


Gameranger: _NiGhThAwK_
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames