You must be logged in to post messages.
Please login or register

General Discussions
Moderated by Maffia, LordKivlov, JimXIX

Hop to:    
Welcome! You are not logged in. Please Login or Register.2 replies
Age of Empires III Heaven » Forums » General Discussions » UI Problems (Export)
Bottom
Topic Subject:UI Problems (Export)
SandrockCustom22
Skirmisher
posted 10-29-07 08:10 PM EDT (US)         
Is anyone else having the problem of Export not being displayed? If so, has anyone found a solution?

On a related note, is anyone having the problem of Gatherers per resource not displaying either (the display G/R option is checked)? If so, has anyone found a fix?
AuthorReplies:
EmperorPatrick
Skirmisher
posted 10-29-07 08:49 PM EDT (US)     1 / 2       
I had the same problem, and it's very easy to fix. The problem is a mod for the scenario editor called "reyk's editor." Go to "Add/Reomove Programs" under the control panel and remove the mod. I think it's under the title "new editor 2" or something similar. Also, make sure you have selected "show gatherers per resource" after you've finished.
PS- After removing the mod, restart your computer just to be safe.

AOE III/TWC: 1st Lieutenant
TAD: Master Sergeant (~30 Games Played)
DayoftheNinja
Skirmisher
posted 10-30-07 12:37 PM EDT (US)     2 / 2       
Ya, for a bit more check out this thread.

Lead designer for The War of the Triple Alliance Mod
"It's a trap, for noobs. Looks like you're a noob, congratulations. Read the instructions this time."
-Lord Tahattus
"Most SDers don't have any knowledge on scripting. We do. You can impress them but not us."
-invent00r
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames