You must be logged in to post messages.
Please login or register

General Discussions
Moderated by Maffia, LordKivlov, JimXIX

Hop to:    
Welcome! You are not logged in. Please Login or Register.1 reply
Age of Empires III Heaven » Forums » General Discussions » AO3 Installation issues (VISTA)
Bottom
Topic Subject:AO3 Installation issues (VISTA)
scholls22
Skirmisher
posted 02-13-08 12:37 PM EDT (US)         
I have had this game for quite some time now and it always ran with XP....I am trying to install with Vista (32 bit) and i keep getting the error codes (1935 and 1603) at the very end...I called Microsoft and they said they believe it was my graphics card. I called them and had all updates installed properly...Still not working..Any ideas out there???
AuthorReplies:
Colonel_UGMO
Veteran Musketeer (Content Contributor)
posted 02-14-08 03:48 AM EDT (US)     1 / 1       
(eso.com)1603
Generally means the user doesn't have enough temporary disk space to conduct the install. InstallShield (MSI actually as well are parts of IS) requires a significant amount of temp file space to do the install. It has to copy it's runtime to the temp directory, install the IS engine into the Program Files folder, then use temp space to extract files from the cabs. The user either has to free up space in their temp directory, or move the temp directory to a drive with more space.

1935
Is an assembly error and may be coming from the msxml4 installation. The user can probably download the MSXML4 stand alone installer to get around it, or reboot and return the install. For more information on this error, please see this Microsoft Technical Support page: http://support.microsoft.com/kb/912072

ESO NAME: UGMO
RANK: 1st Lieutenant
I AM USING: TAD
I AM PLAYING: The Aztecs, British and Russians
.oO James246: Well, you wouldn't be able to sigg any dumb things I say, because I don't say them. :P Oo.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames