You must be logged in to post messages.
Please login or register

General Discussions
Moderated by Maffia, LordKivlov, JimXIX

Hop to:    
Welcome! You are not logged in. Please Login or Register.3 replies
Age of Empires III Heaven » Forums » General Discussions » Water lagg
Topic Subject:Water lagg
posted 10-22-10 10:30 AM EDT (US)         
Hi guys I have an X-treme problem,

See in the maps which have water the enemies constantly send boats to attack our ones, So When I build a docks and create a monitor or frigate or ships like that,

When the start fighting and when I look at the situation the computer laggs and gets stuck, Sometimes then I use CTRL+ALT+DEL to close the the game, and when I cannot do that I have to use the power button,

So I cannot play maps with water, What to do?

My RAM is 2GB and Graphics memory is 256MB.

Please help me, And the water reflections are off, the high poly models are off, It doesn't have any lagg when playing but when peterads and rockets are used it shows a minor lagg.
posted 10-22-10 11:47 AM EDT (US)     1 / 3       
First of all the obvious, turn all your graphics to the lowest setting. That means shader.... high poly models... shadows... etc.

Also, avoid team games on water maps. 1v1 and 2v2 you may be fine, but i would never do 3v3 and ofc 4v4.

And by the by, use alt + F4 to quit AOE. No need to bring up task manager or shut of ur PC. alt +F4 gives u option to quit when ur lag fukced.

GL... tell us how it goes

EDIT: Consider playing NWS as a game rule... means no one makes warships...

ESO: StormComing/SoulSong
Rank: Brigadier
Activity: Retired (GG peace out)

[This message has been edited by StormComing (edited 10-22-2010 @ 11:48 AM).]

AoE3H Seraph
(id: fred_ernie)
posted 10-22-10 01:18 PM EDT (US)     2 / 3       
You have sever options:

1. Upgrade your graphics card (just updating the drivers may help a little)

2. Turn down your graphics settings.

3. Don't play water maps.

4. You can disable the particle system.

Here are the instructions

Create a user.cfg
1. Using "windows explorer" browse to My Documents\My Games\Age of Empires 3\Startup.
2. Click on Tools at the top of the window, and select Folder Options.
3. Click on the View tab.
4. In the Advanced Settings list, look for the line Hide extensions for known file types. If this is checked, uncheck it.
5. Click Apply at the bottom of the options window.
6. If you want to set this for all folders, click Apply to all folders.
7. Click OK.
8. Open Notepad.
9. As a test add nointrocinematics to the first line.
10. Click File => Save As…
11. In the save window, browse to My Documents\My Games\Age of Empires 3\Startup.
12. File name = user.cfg, Save as type = All Files, click OK.
13. Back in Windows Explorer, verify the file exists, and then launch the game. If done correctly the opening movies should not play, instead you should load directly to the main game menu.

To disable particles Add the following line

maxParticles=0 (or select a number if you just want to reduce the, start at about 500)

(you can remove nointrocinematics after the test)

Incidentally, what is your graphics card?

This month I have mostly been playing Zelda Breath of the Wild
Steam - Maffia GFWL - Maffia01 YouTube - HGMaffia Twitter - @HGMaffia
Age of Empires 3 Heaven Seraph

What is this life if, full of care, We have no time to stand and stare.
[This message hasn't been edited by fred_ernie (or Maffia) (not edited 12-29-2005 @ 09:57 AM).]

[This message has been edited by Maffia (edited 10-22-2010 @ 01:18 PM).]

posted 10-24-10 07:46 PM EDT (US)     3 / 3       
I also have the same problem, every time i play on a water map, and there is a fight with warships or any ships with canons, the game lags like crazy, so here is what i do, i make a fleet and just send it off to the battle, they do their thing and i can observe from the littlemap, but from a different locations from the actual battle.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames