You must be logged in to post messages.
Please login or register

Tech Help
Moderated by Maffia

Hop to:    
Welcome! You are not logged in. Please Login or Register.3 replies, Sticky
Age of Empires III Heaven » Forums » Tech Help » Solution to Mobile Intel(R) 965 Express Chipset Family Issue
Bottom
Topic Subject:Solution to Mobile Intel(R) 965 Express Chipset Family Issue
Cheesewiz
HG Alumnus
posted 11-26-07 10:59 AM EDT (US)         
Forumer Thinkpadder found a solution to a problem several people were having with AoE3. The problem often looks like this:

http://docs.google.com/Doc?id=ddgdnc7r_6fxf64v


Typically, the only thing people with this problem have in common is that they all use the Intel 965 Chipset-type onboard graphics card. While AoE3 claims not to support the chipset, there is a way to get around that so you can still enjoy the game, if only on lower settings.

Here is what Thinkpadder found:
I did some more research and it turns out that the chipset DOES work with the game. What you have to do is:


Make sure AOE isn't running anything on your laptop (i.e. best done after rebooting)
Browse to %User Profile%\My Documents\My Games\Age of Empires 3\Users (or Users2 if you are running TWC)
Delete the "NewProfile.xml" or "NewProfile2.xml" file
Reboot
Launch the game

Then you can reset the shader settings under Tools-Options. I initially started with low shader settings, then ramped them up to High (not highest), and the game looks good.

Ex-Seraph Cheesewiz - Former WICH Webmaster, AOE3H Webmaster, & RTWH Staff, HeavenGames LLC
World_in_Conflict_Heaven || Age_of_Empires_III_Heaven || Support_HeavenGames || The_Playpen || Do_The_Right_Thing
AuthorReplies:
Punknoodle
Skirmisher
posted 11-04-08 03:36 AM EDT (US)     1 / 3       
Hi,
I'm running this chip set, together with an Intel Core 2 Duo dual core processor running at 1.83 Ghz, 2 Gb ram, Windows Vista Home Premium. The game runs alright, with the settings at around medium, and the framerate is steady when playing on a map with land, but when playing on a map with water and some ships are having a fight, the game just goes SUPER SLOW. Ive tried turning all settings to as low as I can set them and it still happens. I know the graphics card isn't all that flash, but surely it shouldn't slow down to a crawl with all the settings turned right down...
(When i say slow I mean that if I hold my pointer at the top of the screen it scrolls by one frame every 10 to 15 seconds...(!)
Maffia
AoE3H Seraph
(id: fred_ernie)
posted 11-04-08 01:42 PM EDT (US)     2 / 3       
The issue here is that ships have more 'building blocks' for want of a better word, so when the ships are being blasted to pieces there is a lot for your computer to keep track of.

You have three main options

1. Upgrade
2. Avoid water maps/fighting
3. Turn off high-poly models and set particle quality to low (both found in graphics options), and if that fails In your 'My Documents\My Games\Age of Empires 3\Startup' directory create a new file called user.cfg (You can do this by right clicking in the directory, selecting new -> text document, then renaming it to user.cfg.) Then edit that file using notepad, and add the following line:

hideParticles=true

This month I have mostly been playing Dishonored Death of the Outsider and Darkest Dungeon
Steam - Maffia GFWL - Maffia01 YouTube - HGMaffia Twitter - @HGMaffia
Age of Empires 3 Heaven Seraph

What is this life if, full of care, We have no time to stand and stare.
[This message hasn't been edited by fred_ernie (or Maffia) (not edited 12-29-2005 @ 09:57 AM).]
Punknoodle
Skirmisher
posted 11-05-08 04:14 AM EDT (US)     3 / 3       
great help mate, thanks
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames