You must be logged in to post messages.
Please login or register

Modding Discussions
Moderated by Alexastor, MosheLevi, Mister SCP

Hop to:    
Welcome! You are not logged in. Please Login or Register.5 replies
Age of Empires III Heaven » Forums » Modding Discussions » "initialization failed"
Bottom
Topic Subject:"initialization failed"
erestel
Skirmisher
posted 10-19-07 05:49 PM EDT (US)         
i suddenly came across this problem today, when the game is loading the ES title video, the program aborts and msgbox pops up saying "initialization failed".
i tried the regular AOE3 and it says "initialization failed - cannot load DATAP.BAR".
then i tried TAD demo and other games and they work fine.

the last files i edited were protox and techtreex. last time i played TWC was about two/three days ago.

someone seen this before? hope somebody could help. thanks.

[This message has been edited by erestel (edited 10-19-2007 @ 05:59 PM).]

AuthorReplies:
Arvedui
Messiah of Fail
(id: ashwin13)
posted 10-19-07 06:12 PM EDT (US)     1 / 5       
Something went wrong in the changes, you didn't close a tag or something. First, use your backups to play. Second, look through the files and make sure that EVERYTHING is done properly. All tags are closed, no wrong info or w/e, so forth.

"Arvy is randomly full of win." - Skarr
|
"I don't watch cartoons, those are for third class people." - Arvy
"Yeah, children, those third class people." - Sails
And because I bet Blatant he wouldn't be orange in two days and lost... HEIL BLATANT!
Lord Tahattus
Supreme Emperor
posted 10-19-07 06:19 PM EDT (US)     2 / 5       
Looks like someone didn't make a backup!

Looks like someone doesn't like the search function!

So please take a look at that link in my signature.

Lord Tahattus - Register yourselves at the WotTA forum!
WOTTA WEBSITE!
War of the Triple Alliance Beta!
Flags for new Civilizations, The Asian Dynasties, Knights and Barbarians and Napoleonic Era
TWC Tutorials: Basics of Modding - The List of Modding No-nos - Adding a Nation - Music and Sounds - Initilization Failed

WotTA back to active!
Lugen
Skirmisher
posted 10-24-07 06:42 AM EDT (US)     3 / 5       
Hi i have this problem too, i wanted recreated any things. At first i only unpack file Data2.bar. I was read in tutorial, i can not pack it back. (sorry, my english not well ) )
Data2.bar i have in folder
"C:\Program Files\Microsoft Games\Age of Empires III\data\"

Files from Data2.bar i put into folder "C:\Program Files\Microsoft Games\Age of Empires III\data\Data2\"

and original Data2.bar i was renamed or deleted. It correct?
After intro video i read this error message too.

Can u help me pls

THX
Lord Tahattus
Supreme Emperor
posted 10-24-07 08:16 AM EDT (US)     4 / 5       
The filename is Data2.bar, but it does NOT MEAN THAT IT REPRESENTS A DATA2 folder.

If you had read my "file replacement" tutorial, you would know that data2 = data. So anything you extracted from data2 should have been put inside DATA, instead of creating a NEW FOLDER! AAAH!

If you deleted data2.bar, cry, cry and reinstall.

Game is crashing because it cannot find ANY OF THE DATA FILES.
i put into folder "C:\Program Files\Microsoft Games\Age of Empires III\data\Data2\"
Wrong. Correct is:
"C:\Program Files\Microsoft Games\Age of Empires III\data\"

Lord Tahattus - Register yourselves at the WotTA forum!
WOTTA WEBSITE!
War of the Triple Alliance Beta!
Flags for new Civilizations, The Asian Dynasties, Knights and Barbarians and Napoleonic Era
TWC Tutorials: Basics of Modding - The List of Modding No-nos - Adding a Nation - Music and Sounds - Initilization Failed

WotTA back to active!
Lugen
Skirmisher
posted 10-24-07 11:14 AM EDT (US)     5 / 5       
Thanks,
now its runnig well.
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames