You must be logged in to post messages.
Please login or register

General Discussions
Moderated by Maffia, LordKivlov, JimXIX

Hop to:    
Welcome! You are not logged in. Please Login or Register.386 replies
Age of Empires III Heaven » Forums » General Discussions » Bug Reporting for the Age of Empires 3 Demo
Bottom
Topic Subject:Bug Reporting for the Age of Empires 3 Demo
« Previous Page  1 ··· 8 9 10 11 12 ··· 16  Next Page »
SuperTr00pers
VIP
posted 09-07-05 10:58 PM EDT (US)         
We have created a new e-mail address to collect your bugs. If you encounter anything please send an e-mail to age3.bugs@ensemblestudios.com If you are using a hotmail e-mail address it may bounce your e-mail.

Be sure to include as much information as possible about your system, any logs you received as well as error messages. If you provide reproduction steps that would also be helpful.


<------->


Common fixes for most problems

1.Make sure your system supports the minimum requirements.

2.Make sure that your video card and sound drivers are updated.

3.When you install be sure to turn off any antivirus software.

4.Make sure the game is not blocked by any security software.


<------->


If you are having problems starting the demo try these four fixes.

1. Open your My Documents\My Games\Age of Empires 3\Startup folder

2. Create a user.cfg file

3. Add the line +nointrocinematics save and exit

4. Play the game

--- or ---

1. Turn off anti-aliasing

--- or ---

If you have a wide screen monitor

1. Open NewProfile.xml

2. Find the line optiongrfxres

3. Change the resolution to 1024 x 768

--- or ---

1. Download the latest version of Microsoft XML (MSXML 4 SP2)

2. You can download it here

http://www.microsoft.com/downloads/details.aspx?FamilyID=3144b72b-b4f2-46da-b4b6-c5d7485f2b42&DisplayLang=en

<------->


If you are experiencing sound problems be sure to include the Age3log.txt and the DXDiag output.

To get DXDiag output

1. Go to Start

2. Click on run and type DXDiag and hit enter

3. Click on the sound tab

4. Copy the informatiuon from there and include it in a e-mail


<------->


We are tracking the sound issue right now. Thanks to everyone who sent in their information.

A possible fix for the sound issue is to turn off hardware acceleration. This may only work on some hardware.

1. Go to Start and Run

2. Type in DXDiag and hit enter

3. Go to the sound tab and move the hardware sound accerlation bar all the way to the left

4. Click Exit and restart the computer

[D4KU]

[This message has been edited by SuperTr00pers (edited 09-09-2005 @ 03:49 PM).]

AuthorReplies:
Kingant
Skirmisher
posted 09-11-05 08:33 PM EDT (US)     226 / 386       
hello the first time i played the demo i have a problem with the monks, they were walking upside down... and the problems with the treasure guardians (they dont fight back)... i hope this get fixed in the full version...
raaman
Guest
posted 09-11-05 09:05 PM EDT (US)     227 / 386       
When I try to start the game it says this:

DirectX 9.0c or higher is required to run Age of Empires III.

Your video hardware is not supported by Age of Empires III.

System information: 2700 MHz, 256 MB, 64 MB 845 (vendorID 8086, deviceID 2562)


Any help?


;zlskehrt;oaweifalkdjfa;io3
raaman
Guest
posted 09-11-05 09:12 PM EDT (US)     228 / 386       
If you are having problems starting the demo try these two fixes.
1. Open your My Documents\My Games\Age of Empires 3\Startup folder

2. Create a user.cfg file

3. Add the line +nointrocinematics save and exit

4. Play the game

--- or ---

1. Turn off anti-aliasing

---------------------------------

Ya I need help with 2 and 3 too, but i don't know if it will help


;zlskehrt;oaweifalkdjfa;io3
ShagNasty
Skirmisher
posted 09-11-05 11:15 PM EDT (US)     229 / 386       
I am not reading through all these so may be a repeat.
one bug i hate is when yur explorer/heros die the dialog box dont go away, untill you revive him, it blocks the screen ans id a pain.
Mailed
Skirmisher
(id: JaGuAr_LeaDeR)
posted 09-12-05 01:26 AM EDT (US)     230 / 386       
Is it me or does anti-aliasing not work? High, low, or off makes no difference in the graphics quality.
ElGuybrush
Skirmisher
posted 09-12-05 02:46 AM EDT (US)     231 / 386       
My ships sidestrafe!
Jazzingbass
Skirmisher
posted 09-12-05 07:44 AM EDT (US)     232 / 386       
Hi, I'm glad to join the forums. AOE III looks great!

The tree bug.

Trees do not fall down after they loose all HP. It seems the animation where trees fall down, and the state where they lie on the ground beeing chopped up, are missing.

When trees are "empty", the correct animation is shown:
The little rest of the tree ("stub"? - don't know what it's called in English) stands there for a few seconds and then dissapears.

This bug is only visual and is ignored no problem. Just looks a bit stupid that the trees can take 100000 axe chops without falling down

JamesWong
Skirmisher
posted 09-12-05 07:55 AM EDT (US)     233 / 386       
Dont know if its posted, because i dont feel like reading thru 10 pages, but i had a indian that i saved, and i sent him to the far top of the screen, durning this time, i went to options and changed video settings, after this the indian was invisible and i couldnt select him no matter what.
Ferdinand Gwonch
Skirmisher
posted 09-12-05 09:45 AM EDT (US)     234 / 386       
- Very few huntable animals (only deers and bisons), when a very lot of species were useful to meat-extracting
- are there only silver mines?
- priests walk laid down
- no factory available

OWN GOAL
Nephthys872
Skirmisher
posted 09-12-05 09:57 AM EDT (US)     235 / 386       
I second the tree bug and the priest glitch.

The priest bug is only apparant when he's walking; his other actions, i.e. healing within a specific area are okay.


I am become death, the destroyer of worlds.
pmcllc
Skirmisher
posted 09-12-05 10:03 AM EDT (US)     236 / 386       
the villager path finding sux sometimes they are running in circles when u command them to grab resources...

see you in eso! eso names KingCarlosV, Angelface38, IamCarlos
GodofDeath
Skirmisher
posted 09-12-05 10:13 AM EDT (US)     237 / 386       
Units can shoot right thru the walls?!
EG:

C = Cannon
| = wall
I = Infantry

C |
C |
C | I
C | I
C |

And yet ma infantry can shoot at the cannon thru the wall and hit the cannon and the cannon can shoot thru the wall and hit ma infantry wtf?!

[This message has been edited by GodofDeath (edited 09-12-2005 @ 10:15 AM).]

ison
Skirmisher
posted 09-12-05 10:44 AM EDT (US)     238 / 386       
The aa/af if im not mistaken MUST not work in the demo (in whichever setting i put it its the same)

I tried to put aa af from ati control panel and as soon as i run the game it crashes and restarts my pc!!When i put it apllication preffered it plays normal though it has made some problems (vpu recover in 3-4 games...first time i see it in a game since i bought the pc before 6 months)

amd athlon 3500+
ati x850xt (catalyst 5.7)
win xp pro sp2
1 gig ram
2xraptor 74 in raid 0
sb audigy platinum pro
ocz 520watt

Optimus Arion
Skirmisher
posted 09-12-05 01:32 PM EDT (US)     239 / 386       
I seem to be the only one that have this problem, in almost every game after a few minutes all smoke/fire/etc just freezes and there are no more new effects.

Am I the one and only!?


Good RTS-games:
Civilization II, Age of Empires series, Starcraft, C&C series
davei141
Skirmisher
posted 09-12-05 01:40 PM EDT (US)     240 / 386       
Everytime i go to build a house or a stable with more than one villager they seem to just stop after one building. Also sometimes when i send 2 villagers to build houses there ends up about 15 idle villagers standing around them, even if the other buildings are nowere near.
Medina_Sidonia
Skirmisher
posted 09-12-05 02:11 PM EDT (US)     241 / 386       
i ve got that problem to, it is really shit, i hate such a bugs, but i like aoe3 and also the demo
ShagNasty
Skirmisher
posted 09-12-05 04:39 PM EDT (US)     242 / 386       
"Everytime i go to build a house or a stable with more than one villager they seem to just stop after one building. Also sometimes when i send 2 villagers to build houses there ends up about 15 idle villagers standing around them, even if the other buildings are nowere near."


you do get a free vill for ever house built, unless thats a bug too.

another bug is if you squar off a gruop of solders and try and click on the explorer tab to just have him. you get the whole gruop he is in.


shrike
Skirmisher
posted 09-12-05 05:27 PM EDT (US)     243 / 386       
Bug: Upon return from choosing a home city shipment, the units that were previously selected are no longer selected. It would be nice to have the unit selection persist through the switch to and from the home city screen.
MosheLevi
Scenario Contest Winner
posted 09-12-05 05:37 PM EDT (US)     244 / 386       
When I build a wall close to my trade post, there was
a small section (close to the rade post) that showed in red
(which means I cannot build there).
When I clicked again to start to built, there was a gap in the wall (where the red section was).
Everyting is fine up to here.
The problem is that even tough there is a gap in the wall (close to the trade post), the units don't cross through that gap (as if there is a wall there), and they go around it.
MosheLevi
Scenario Contest Winner
posted 09-12-05 05:55 PM EDT (US)     245 / 386       
In regards to my previous report about the camera lag time, I have more information to offer.

The problem is not only a lag time with the camera
movement.

There is even a bigger problems where the camera movement is not smooth at all.
Changing some of the settings in the options menu may make it better or make it worse, but the problem is always there.

These days I also play AOM, and there is a big difference
between the two games.

Maybe there is a problem with Nvidia 6800 GT video card?

Can someone from Ensemble comment on this, and let us know
if they are aware of this issue?
Did you notice this problem ?
Is it only with the demo, or is it also with the full version?
Are you taking any steps to correct this?

A response from Ensemble regarding this will be greatly appreciated.

Thank you,

Moshe Levi

davei141
Skirmisher
posted 09-12-05 06:08 PM EDT (US)     246 / 386       
Yeah i noticed when i scrolled the map it wasnt smooth at all.
Thebean
Skirmisher
posted 09-12-05 06:27 PM EDT (US)     247 / 386       

Quoted from Superdud:

I have something to report! Not sure if it'd be considered a bug or not. But when I try to install the game. I get this "Error reading setup initialization files" message. Any Help? I have Windows98, 40 GB HD, 256 MB RAM, 1 ghz AMD Athlon Processor.

Yeah, I'm not sure if you will read this, but I had the same problem. When I tried to start the install from the icon on the desktop, it came up with the same message.

So I searched for 'AOE3' on my computer, and found another executable, that was similar, but not the same, as the desktop icon. Try that, it worked for me.


Meteora is a pissy bitch

Dio is Trentin Anthony Tracanna
Dio is Trentin Anthony Tracanna
Dio is Trentin Anthony Tracanna
Dio is Trentin Anthony Tracanna
The Systemlords
Skirmisher
posted 09-12-05 06:41 PM EDT (US)     248 / 386       
yeap! scrolling is dreadful. Well, not that bad.... but it is the most annoying thing that puts me off playing it. That and all the bugs ofc.. but hey! thats what demos are for .. or betas it should have been called. Hope this scrolling thing is just a bug, because i don't want to be buying a new videocard.
The Systemlords
Skirmisher
posted 09-12-05 06:42 PM EDT (US)     249 / 386       
sorry to doublt post, but to the problem above me.. regading the failed installation. Try re-downloading it from the official site maybee? Don't replace it, delete it, and re-download it.
MW
Skirmisher
(id: Medieval Warfare)
posted 09-12-05 07:44 PM EDT (US)     250 / 386       
Sometimes your explorer/hero goes berserk and won't be quiet if you click on certain areas. I dunno, it happens...
« Previous Page  1 ··· 8 9 10 11 12 ··· 16  Next Page »
You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames