You must be logged in to post messages.
Please login or register

Modding Discussions
Moderated by Alexastor, MosheLevi, Mister SCP

Hop to:    
Welcome! You are not logged in. Please Login or Register.No replies
Age of Empires III Heaven » Forums » Modding Discussions » Inuit unit problem
Topic Subject:Inuit unit problem
posted 12-18-17 02:21 PM EDT (US)         
Hi there!

I got a problem with new natives. I want to include Inuit natives. It works quite well, it appears on the map and I can develope Inuit techs. But the Inuit warriors can't be trained.
I already tried to put a surely working unit (e.g. Tupi archer) to be trained there, which button also doesn't appear.
I did it the same ways (I think) like I added the Egyptians from the NE Mod, what worked.

This is what I did:

-added Inuit in the civ script
-added the units and village props (socket, houses...) in protoy
-added the unit to train in the tradepost, native embassy, yptradepost
-added NativeInuit, Inuit techs in techtreey

I triple checked, whether there are typos in the unit name and that the script paths to the arts folder files are valid.

I repeat, that it works fine for the techs, just the units aren't able to train, because there is no button.

But may I forgot sth?

I can upload the scripts or parts of it, when my description is not sufficient.

Thanks for your help!!!

EDIT: Solved.
Topic can be closed. Thanks.

[This message has been edited by Seebi (edited 12-19-2017 @ 06:31 PM).]

You must be logged in to post messages.
Please login or register

Hop to:    

Age of Empires III Heaven | HeavenGames